Archive for 2013

Sony Bridge for Mac vs. Java

Saturday, April 6th, 2013

I wanted to upgrade the Android Firmware of my Sony Xperia J using Sony Bridge for Mac 3.2 on my iMac running OS X 10.8.3 Mountain Lion and Java SE Runtime Environment 1.7.0. Upgrade failed because SB4M insists on having Java 6 available. It bailed out with error message: Java SE 6 is required to complete the process and must be installed and activated on this computer. Last time my workaround was to use a Windows PC but this time I found a more elegant solution.
(more…)